Click or drag to resize

GH_FontServerNewFont Method (FontFamily, Single)

Safe font constructor.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Font NewFont(
	FontFamily family,
	float size
)

Parameters

family
Type: System.DrawingFontFamily
Font family.
size
Type: SystemSingle
Size (in points).

Return Value

Type: Font
See Also