Click or drag to resize

GH_GHXHarvesterHarvestPivots Method (GH_Archive)

Harvest all attribute pivots from a GHX/GH archive.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<PointF> HarvestPivots(
	GH_Archive archive
)

Parameters

archive
Type: GH_IO.SerializationGH_Archive
Archive to parse.

Return Value

Type: ListPointF
A list of all attribute pivots or null on failure.
See Also