Click or drag to resize

GH_GHXHarvesterHarvestPivots Method (GH_IReader)

Harvest all attribute pivots from a GHX/GH node.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<PointF> HarvestPivots(
	GH_IReader node
)

Parameters

node
Type: GH_IO.SerializationGH_IReader
Node to parse.

Return Value

Type: ListPointF
A list of all attribute pivots or null on failure.
See Also