Click or drag to resize

GH_LineParserAction Enumeration

Enumerates the possible actions a line parser can invoke.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_LineParserAction
Members
  Member nameValueDescription
Include0 Include the return code of the parser function.
Ignore1 Ignore this line of text and move on to the next line.
Abort2 Ignore this line of text and don't parse all subsequent lines.
See Also