Click or drag to resize

GH_Param<T>.RemoveSource Method (Guid)

Remove the specified source from this parameter.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void RemoveSource(
	Guid source_id
)

Parameters

source_id
Type: System.Guid
InstanceID of source to remove.

Implements

IGH_Param.RemoveSource(Guid)
See Also