Click or drag to resize

GH_StateTagRenderTagBlankIcon Method (Graphics, GH_StateTagDrawCallback)

Render a blank rectangle icon.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected void RenderTagBlankIcon(
	Graphics graphics,
	GH_StateTagDrawCallback drawCallBack
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
drawCallBack
Type: Grasshopper.KernelGH_StateTagDrawCallback
Callback (can be null) that will be called between background and foreground shapes.
See Also