Click or drag to resize

GH_StateTagDrawCallback Delegate

Drawing delegate.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected delegate void DrawCallback(
	Graphics graphics,
	double alpha
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
alpha
Type: SystemDouble
Floating point alpha blend (0~255).
See Also