Click or drag to resize

GH_StateCreateStateFromDocument Method

Creates a state database from a document.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public int CreateStateFromDocument(
	GH_Document doc
)

Parameters

doc
Type: Grasshopper.KernelGH_Document
Document to parse.

Return Value

Type: Int32
Number of states saved or -1 if the user aborted.
See Also