Click or drag to resize

GH_StateAddStateObject Method

Append a new object to the database.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddStateObject(
	IGH_StateAwareObject obj,
	Guid obj_id
)

Parameters

obj
Type: Grasshopper.KernelIGH_StateAwareObject
Object to append.
obj_id
Type: SystemGuid
Instance GUID of object in document.
See Also