Click or drag to resize

GH_UpgradeUtilMigrateInputParameters Method (IGH_Component, IGH_Component)

Migrate all input parameters.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool MigrateInputParameters(
	IGH_Component source,
	IGH_Component target
)

Parameters

source
Type: Grasshopper.KernelIGH_Component
Source component.
target
Type: Grasshopper.KernelIGH_Component
Target component.

Return Value

Type: Boolean
True on success, false on failure.
See Also