Click or drag to resize

GH_UpgradeUtilMigrateRecipients Method (IGH_Param, IGH_Param)

Migrate all recipients from A to B, while maintaining order.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static int MigrateRecipients(
	IGH_Param from,
	IGH_Param to
)

Parameters

from
Type: Grasshopper.KernelIGH_Param
Parameter to move recipients from.
to
Type: Grasshopper.KernelIGH_Param
Parameter to move recipients to.

Return Value

Type: Int32
Number of recipients migrated.
See Also