Click or drag to resize

GH_UpgradeUtilMigrateRecipients Method (IEnumerableIGH_Param, IGH_Param)

Utility method for bulk assigning a bunch of sources.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static int MigrateRecipients(
	IEnumerable<IGH_Param> recipients,
	IGH_Param target
)

Parameters

recipients
Type: System.Collections.GenericIEnumerableIGH_Param
target
Type: Grasshopper.KernelIGH_Param

Return Value

Type: Int32
See Also