Click or drag to resize

GH_UpgradeUtilReplaceOutputParameters Method

Move all output parameters from one component to another. Only use this function if the target component can handle the output layout of the source component.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void ReplaceOutputParameters(
	IGH_Component source,
	IGH_Component target
)

Parameters

source
Type: Grasshopper.KernelIGH_Component
Component to move parameters from.
target
Type: Grasshopper.KernelIGH_Component
Component to move parameters to.
See Also