Node3dTFurthestItem Method (Double, Double, Double) |
Find the furtest item.
Namespace:
Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Index3d<T> FurthestItem(
double x,
double y,
double z
)
Public Function FurthestItem (
x As Double,
y As Double,
z As Double
) As Index3d(Of T)
Parameters
- x
- Type: SystemDouble
x coordinate to search from. - y
- Type: SystemDouble
y coordinate to search from. - z
- Type: SystemDouble
z coordinate to search from.
Return Value
Type:
Index3dTThe index of the furtest item or null if no furtest item could be found.
See Also