Node3dTFurthestItem Method (T) |
Find the furtest item.
Namespace:
Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Index3d<T> FurthestItem(
T locus
)
Public Function FurthestItem (
locus As T
) As Index3d(Of T)
Parameters
- locus
- Type: T
Location to search from.
Return Value
Type:
Index3dTThe index of the furtest item or null if no furtest item could be found.
See Also