Click or drag to resize

Node3dTNearestItems Method (T, Int32)

Find the N nearest items.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<Index3d<T>> NearestItems(
	T locus,
	int groupSize
)

Parameters

locus
Type: T
Search locus.
groupSize
Type: SystemInt32
Number of nearest items to return.

Return Value

Type: ListIndex3dT
A list of nearest items, sorted from nearest to furthest.
See Also