Click or drag to resize

IGH_AttributesIsMenuRegion Method

Determines whether a point is available for context menu popups. By default, IsMenuRegion calls IsPickRegion(PointF).

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool IsMenuRegion(
	PointF point
)

Parameters

point
Type: System.DrawingPointF
Point location to test.

Return Value

Type: Boolean
See Also