Click or drag to resize

GH_MeshFaceCastToT Method (T)

Local to Remote caster function. This stuff is complex, don't concern yourself with casting logic.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool CastTo<T>(
	ref T target
)

Parameters

target
Type: T

Type Parameters

T

Return Value

Type: Boolean
See Also