Click or drag to resize

GH_MeshFace Methods

The GH_MeshFace type exposes the following members.

Methods
  NameDescription
Public methodCastFrom
Remote to Local caster function. This stuff is complex, don't concern yourself with casting logic.
(Overrides GH_GooTCastFrom(Object).)
Public methodCastToT(T)
Local to Remote caster function. This stuff is complex, don't concern yourself with casting logic.
(Overrides GH_GooTCastToQ(Q).)
Public methodDuplicate
Create a duplicate of this Mesh face.
(Overrides GH_GooTDuplicate.)
Public methodDuplicateMeshFace
Create a duplicate of this Mesh face.
Public methodEmitProxy
Returns a proxy that represents this mesh face. Do not call this function unless you're
(Overrides GH_GooTEmitProxy.)
Public methodRead (Overrides GH_GooTRead(GH_IReader).)
Public methodToString
Format the mesh face using default grasshopper formatting logic.
(Overrides GH_GooTToString.)
Public methodWrite (Overrides GH_GooTWrite(GH_IWriter).)
Top
See Also