Click or drag to resize

GH_PointRefDataEvCurve Method

Evaluate this reference structure when applied to a curve

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Point3d EvCurve(
	Curve c
)

Parameters

c
Type: Curve
The curve to act on

Return Value

Type: Point3d
The point on the curve if successful, or Nothing
Remarks
Evaluation depends on the value of m_RefType
See Also