Click or drag to resize

GH_PointRefDataSetCurveParam Method

Set the curve reference parameter based on the value of m_RefType and the curve parameter

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool SetCurveParam(
	Curve c,
	double t
)

Parameters

c
Type: Curve
The curve to act on
t
Type: SystemDouble
The parameter on the curve domain which is to be translated

Return Value

Type: Boolean
True on success
See Also