GH_FileSystemEventServer Methods |
The GH_FileSystemEventServer type exposes the following members.
Name | Description | |
---|---|---|
![]() ![]() | AddWatcher |
Add a new file watcher instance.
|
![]() ![]() | RemoveWatcher(Object) |
Remove all watchers that are linked to a specific object.
|
![]() ![]() | RemoveWatcher(Object, String) |
Remove all watchers that are linked to a specific object and a specific file path.
|