Click or drag to resize

GH_StructureTBranch Property (GH_Path)

Gets a limited access pointer to the data list associated with a certain path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IList this[
	GH_Path path
] { get; }

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
Data path to retrieve.

Property Value

Type: IList

[Missing <value> documentation for "P:Grasshopper.Kernel.Data.GH_Structure`1.Branch(Grasshopper.Kernel.Data.GH_Path)"]

Implements

IGH_StructureBranchGH_Path
See Also