Click or drag to resize

GH_StructureTBranch Property (Int32)

Gets a limited access pointer to the data list at the specified index

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IList this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of data to retrieve.

Property Value

Type: IList

[Missing <value> documentation for "P:Grasshopper.Kernel.Data.GH_Structure`1.Branch(System.Int32)"]

Implements

IGH_StructureBranchInt32
See Also