Click or drag to resize

GH_StructureTDataList Property (GH_Path)

Gets a direct pointer to the list of data under a specific path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<T> this[
	GH_Path path
] { get; }

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
Path of the data branch to retrieve. If the path doesn't exist, null is returned.

Property Value

Type: ListT

[Missing <value> documentation for "P:Grasshopper.Kernel.Data.GH_Structure`1.DataList(Grasshopper.Kernel.Data.GH_Path)"]

See Also