Click or drag to resize

GH_StructureTFirstItem Property

Gets the first item in the structure. If no such item exists, null is returned.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public T this[
	bool filter_nulls
] { get; }

Parameters

filter_nulls
Type: SystemBoolean
If True, nulls will be skipped.

Property Value

Type: T

[Missing <value> documentation for "P:Grasshopper.Kernel.Data.GH_Structure`1.FirstItem(System.Boolean)"]

See Also