Click or drag to resize

GH_StructureTPath Property

Gets the data path at the specified index.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Path this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of path to retrieve.

Property Value

Type: GH_Path

[Missing <value> documentation for "P:Grasshopper.Kernel.Data.GH_Structure`1.Path(System.Int32)"]

Implements

IGH_StructurePathInt32
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown if the index does not represent a valid path.
See Also