Click or drag to resize

GH_ConnectivityDiagramNode Property

Get the connectivity node with the specified ID.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_ConnectivityNode this[
	Guid id
] { get; }

Parameters

id
Type: SystemGuid
ID of node to search for.

Property Value

Type: GH_ConnectivityNode

[Missing <value> documentation for "P:Grasshopper.Kernel.GH_ConnectivityDiagram.Node(System.Guid)"]

Return Value

Type: GH_ConnectivityNode
The node on success or null on failure.
See Also