Click or drag to resize

GH_FileWatcherInvokeOnDefaultThread Property

Gets or sets invoke behaviour for events. If true, then the event delegate is called via the Grasshopper main UI thread. This is almost always what you need.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool InvokeOnDefaultThread { get; set; }

Property Value

Type: Boolean

[Missing <value> documentation for "P:Grasshopper.Kernel.GH_FileWatcher.InvokeOnDefaultThread"]

See Also