Click or drag to resize

Node3dTCenter Property

Gets the center of the spatial region of this node. If the node contains no children the center is always in the middle of the Region. If the node does contain child-nodes, the center may be anywhere within the region.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Point3d Center { get; }

Property Value

Type: Point3d

[Missing <value> documentation for "P:Grasshopper.Kernel.Geometry.SpatialTrees.Node3d`1.Center"]

See Also