Click or drag to resize

Node3dTChildNode Property

Gets the child node at the given index.

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Node3d<T> this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of child node to retrieve. Valid indices are from 0 to 7 inclusive.

Property Value

Type: Node3dT

[Missing <value> documentation for "P:Grasshopper.Kernel.Geometry.SpatialTrees.Node3d`1.ChildNode(System.Int32)"]

See Also