Click or drag to resize

Node3dTIsMutable Property

Gets whether this tree is mutable. You can only add items to mutable trees. We don't recommend removing items from unmutable trees, though that shouldn't necessarily lead to problems. Trees become unmutable after a call to ShrinkRegions(), CollapseNodes() or OptimizeTree().

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsMutable { get; }

Property Value

Type: Boolean

[Missing <value> documentation for "P:Grasshopper.Kernel.Geometry.SpatialTrees.Node3d`1.IsMutable"]

See Also