Click or drag to resize

GH_ComponentAttributes Properties

The GH_ComponentAttributes type exposes the following members.

Properties
  NameDescription
Public propertyContentBox
Gets the bounds of the component area of the attributes.
Public propertyHasInputGrip (Overrides GH_AttributesTHasInputGrip.)
Public propertyHasOutputGrip (Overrides GH_AttributesTHasOutputGrip.)
Public propertyPathName (Overrides GH_AttributesTPathName.)
Top
See Also