Click or drag to resize

IGH_GeometricGoo Properties

The IGH_GeometricGoo type exposes the following members.

Properties
  NameDescription
Public propertyBoundingbox
Gets the (cached) boundingbox for this geometry. Not all geometry types cache boundingbox results.
Public propertyIsGeometryLoaded
Gets a value indicating whether or not this geometry is currently loaded (assuming it is referenced). Not all IGH_GeometricGoo implementations support referenced geometry.
Public propertyIsReferencedGeometry
Gets a value indicating whether or not this geometry is referenced. Not all IGH_GeometricGoo implementations support referenced geometry.
Public propertyReferenceID
Gets or sets the Guid of the object that is referenced. Not all IGH_GeometricGoo implementations support referenced geometry.
Top
See Also