Click or drag to resize

GH_AssemblyInfoStub Class

Provides basic properties for a GHA assembly that does not expose a type that derives from GH_AssemblyInfo. This type is created automatically when a GH_AssemblyInfo type is not found in an assembly.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class GH_AssemblyInfoStub : GH_AssemblyInfo

The GH_AssemblyInfoStub type exposes the following members.

Constructors
  NameDescription
Public methodGH_AssemblyInfoStub
Initializes a new instance of the GH_AssemblyInfoStub class
Top
Properties
  NameDescription
Public propertyAssemblyName (Overrides GH_AssemblyInfo.AssemblyName.)
Public propertyAssemblyVersion (Overrides GH_AssemblyInfo.AssemblyVersion.)
Top
See Also