Click or drag to resize

IGH_ZuiAction Interface

Represents a single action which is only visible on screen above a certain zoom level.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public interface IGH_ZuiAction : IGH_TooltipAwareObject

The IGH_ZuiAction type exposes the following members.

Properties
  NameDescription
Public propertyName
Gets the display name for this action. Keep it short and sweet.
Top
Methods
  NameDescription
Public methodPerform
This method will be called when the action needs to be performed.
Top
See Also