GH_MeshingParameters Class |
Namespace: Grasshopper.Kernel.Types
The GH_MeshingParameters type exposes the following members.
Name | Description | |
---|---|---|
GH_MeshingParameters | Initializes a new instance of the GH_MeshingParameters class | |
GH_MeshingParameters(MeshingParameters) | Initializes a new instance of the GH_MeshingParameters class |
Name | Description | |
---|---|---|
TypeDescription | (Overrides GH_GooTTypeDescription.) | |
Name | Description | |
---|---|---|
Duplicate | (Overrides GH_GooTDuplicate.) | |
DuplicateMesherSettings | ||
EmitProxy | (Overrides GH_GooTEmitProxy.) | |
ToString | (Overrides GH_GooTToString.) | |
Write | (Overrides GH_GooTWrite(GH_IWriter).) |
Name | Description | |
---|---|---|
(MeshingParameters to GH_MeshingParameters) |