Click or drag to resize

GH_AddObjectAction Class

Records a single object addition.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.UndoGH_UndoAction
    Grasshopper.Kernel.Undo.ActionsGH_AddObjectAction

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_AddObjectAction : GH_UndoAction

The GH_AddObjectAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_AddObjectAction
Initializes a new instance of the GH_AddObjectAction class
Top
Properties
  NameDescription
Public propertyExpiresSolution (Overrides GH_UndoActionExpiresSolution.)
Top
Methods
See Also