Click or drag to resize

GH_WireAction Class

Records any change to the input wires of a given parameter.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.UndoGH_UndoAction
    Grasshopper.Kernel.Undo.ActionsGH_WireAction

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_WireAction : GH_UndoAction

The GH_WireAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_WireAction
Initializes a new instance of the GH_WireAction class
Top
Properties
  NameDescription
Public propertyExpiresSolution (Overrides GH_UndoActionExpiresSolution.)
Top
Methods
See Also