Click or drag to resize

ModelNamedView Class

Represents a Rhino named view. Wraps a ViewInfo instance in the named views table.
Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Display
Assembly:  Grasshopper (in Grasshopper.dll)
Since: 8.14
Syntax
public sealed class ModelNamedView : ModelContent, 
	IGH_BakeAwareData

The ModelNamedView type exposes the following members.

Properties
  NameDescription
Top
Methods
Operators
See Also