Click or drag to resize

ModelViewport Class

Represents a Rhino viewport. Wraps the main viewport of a RhinoView instance.
Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Display
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class ModelViewport : ModelContent, 
	IGH_BakeAwareData

The ModelViewport type exposes the following members.

Constructors
Properties
Methods
  NameDescription
Public methodCastToT(T) (Overrides ModelContentCastToT(T).)
Public methodToAttributes
Top
Operators
See Also