ModelViewportAttributes Class |
Namespace: Grasshopper.Rhinoceros.Display
The ModelViewportAttributes type exposes the following members.
Name | Description | |
---|---|---|
ModelViewportAttributes | Initializes a new instance of the ModelViewportAttributes class |
Name | Description | |
---|---|---|
UserText | ||
View |
Name | Description | |
---|---|---|
Equals(Object, IEqualityComparer) | (Overrides ModelContentAttributesEquals(Object, IEqualityComparer).) | |
GetHashCode(IEqualityComparer) | (Overrides ModelContentAttributesGetHashCode(IEqualityComparer).) | |
ReadData | (Overrides ModelContentAttributesReadData(GH_IReader).) | |
ToDetails | (Overrides ModelDataAttributesToDetails.) | |
ToModelData | (Overrides ModelDataAttributesToModelData.) | |
WriteData | (Overrides ModelContentAttributesWriteData(GH_IWriter).) |