Click or drag to resize

ModelRenderTextureAttributes Class

Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Render
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Attributes : ModelRenderContentAttributes, IEquatable<ModelRenderTextureAttributes>

The ModelRenderTextureAttributes type exposes the following members.

Constructors
  NameDescription
Public methodModelRenderTextureAttributes
Initializes a new instance of the ModelRenderTextureAttributes class
Top
Properties
Methods
  NameDescription
Protected methodEquals(Object, IEqualityComparer) (Overrides ModelRenderContentAttributesEquals(Object, IEqualityComparer).)
Public methodToModelData (Overrides ModelDataAttributesToModelData.)
Public methodToString (Overrides ModelContentAttributesToString.)
Top
Operators
See Also