Description:

Constructs the nearest HSV equivalent of an HSL color.

Syntax:
public static ColorHSV CreateFromHSL(
ColorHSL hsl
)
Parameters:
  • hsl
  • Type: ColorHSL
  • Target color in HSL space.
Returns:
Type: ColorHSV
The HSV equivalent of the HSL color.
Available since:
6.0

CreateFromHSL method

Class:  Rhino.Display.ColorHSV

Nothing found