Description:

Create the nearest HSV equivalent of a LCH color.

Syntax:
public static ColorHSV CreateFromLCH(
ColorLCH lch
)
Parameters:
  • lch
  • Type: ColorLCH
  • Target color in LCH space.
Returns:
Type: ColorHSV
The HSV equivalent of the LCH color.
Available since:
6.0

CreateFromLCH method

Class:  Rhino.Display.ColorHSV

Nothing found