Description:

Sets blending function used to determine how this bitmap is blended with the current frame buffer color. The default setting is SourceAlpha for source and OneMinusSourceAlpha for destination. See OpenGL's glBlendFunc for details. http://www.opengl.org/sdk/docs/man/xhtml/glBlendFunc.xml

Syntax:
public void SetBlendFunction(
BlendMode source,
BlendMode destination
)
Parameters:
  • destination
  • Type: BlendMode
  • The destination blend mode.
Returns:
Type: void
Available since:
5.0

SetBlendFunction method

Class:  Rhino.Display.DisplayBitmap

Nothing found