Description:

Removes a viewport from the list of viewports that this clipping plane clips.

Syntax:
public bool RemoveClipViewport(
RhinoViewport viewport,
bool commit
)
Parameters:
  • commit
  • Type: bool
  • Commit the change. When in doubt, set this parameter to true.
Returns:
Type: bool
True if the viewport was removed, False if the viewport was not in the list.
Available since:
6.1

RemoveClipViewport method

Class:  Rhino.DocObjects.ClippingPlaneObject

Nothing found