Description:

Adds a new material to the table based on the default material.

Syntax:
public int Add()
Returns:
Type: int
The position of the new material in the table.
Available since:
5.0

Description:

Adds a new material to the table based on a given material.

Syntax:
public int Add(
Material material,
bool reference
)
Parameters:
  • material
  • Type: Material
  • A model of the material to be added.
  • reference
  • Type: bool
  • True if this material is supposed to be a reference material. Reference materials are not saved in the file.
Returns:
Type: int
The position of the new material in the table.
Available since:
5.0

Description:

Adds a new material to the table based on a given material.

Syntax:
public int Add(
Material material
)
Parameters:
  • material
  • Type: Material
  • A model of the material to be added.
Returns:
Type: int
The position of the new material in the table.
Available since:
5.0

Nothing found