Description:

Removes a material at a specific position from this material table.

Syntax:
public bool DeleteAt(
int materialIndex
)
Parameters:
  • materialIndex
  • Type: int
  • The position to be removed.
Returns:
Type: bool
True if successful. False if materialIndex is out of range or the material cannot be deleted because it is the current material or because it material contains active geometry.
Available since:
5.0

Nothing found