Description:

Retrieves a Material object based on Index. This search type of search is discouraged. We are moving towards using only IDs for all tables.

Syntax:
public Material FindIndex(
int index
)
Parameters:
  • index
  • Type: int
  • The index to search for.
Returns:
Type: Material
A Material object, or None if none was found.
Available since:
6.0

Nothing found